[Làm quen OJ]. Bài 1. Print Hello World !

View as PDF

Submit solution


Points: 1.00 (partial)
Time limit: 1.0s
Memory limit: 256M
Input: stdin
Output: stdout

Author:
Problem source:
28Tech
Problem type
Allowed languages
C, C++, Java, Kotlin, Pascal, PyPy, Python, Scratch

Nhiệm vụ của bạn ở bài tập này rất đơn giản, bạn hãy nhập vào 1 số nguyên x và in ra 3 dòng :

Dòng 1 là số x bạn vừa nhập từ bàn phím

Dòng 2 in ra dòng chữ "Hello World !"

Dòng 3 in ra "28tech C++ programming !"


Đầu vào

1 dòng duy nhất chứa số nguyên x


Giới hạn

1<=x<=10^9


Đầu ra

In ra 3 dòng theo yêu cầu


Sample Input 01
5
Sample Output 01
5
Hello World !
28tech C++ programming !

Comments

Please read the guidelines before commenting.



  • 2
    Tunganh9CT  commented on Dec. 22, 2024, 7:45 a.m.

    Code thì có thể debug, nhưng nhiệt huyết thì đừng bao giờ tắt!


  • 0
    viet_CUS482710635  commented on July 24, 2024, 2:37 p.m.

    include<iostream>

    include<iomanip>

    using namespace std;

    int main(){ int x; cin >> x; cout << x << endl; cout << "Hello World !" << endl; cout << "28tech C++ programming !" << endl;

    }


  • -2
    thinh_phuc_2909  commented on July 18, 2024, 5:07 a.m.

    using namespace std; int main(){ int x; cin >> x; cout << x << endl; cout << "Hello World !"<< endl; cout << "28tech C++ programming !"<< endl; return 0;

    }


  • 0
    thinh_phuc_2909  commented on July 18, 2024, 5:06 a.m.

    using namespace std; int main(){ int x; cin >> x; cout << x << endl; cout << "Hello World !"<< endl; cout << "28tech C++ programming !"<< endl; return 0;

    }


  • -2
    huyen_baby  commented on June 27, 2024, 3:51 p.m.

    package hoc;

    import java.util.Scanner;

    public class NhapXuatDuLieu { public static void main(String[] args){ Scanner sc = new Scanner(System.in); int x = sc.nextInt(); System.out.println("Hello World !"); System.out.println("28tech C++ progamming !"); } }